Back to overview
Degraded
NEXRAD Site Alarms Unavailable
Nov 16 at 05:27pm CST
Affected services
National Weather Service API
Resolved
Dec 04 at 07:54pm CST
The NWS has identified the issue and the Alarms are showing again.
Affected services
Updated
Dec 04 at 07:53am CST
A ticket has been opened with the NWS help desk. They are looking into issue.
Affected services
Created
Nov 16 at 05:27pm CST
Currently the alarms are not showing up for most if not all NEXRAD sites.
Affected services