Back to overview
Degraded
NWS API OUTAGE
Apr 17 at 07:40pm CDT
Affected services
nexrad.info
National Weather Service API
Resolved
Apr 17 at 10:56pm CDT
The issue has been resolved.
Affected services
Created
Apr 17 at 07:40pm CDT
The NWS API is currently experiencing slowdowns, resulting in delayed data processing for NEXRAD.info. While data is still trickling in, it's at a reduced pace. We're actively monitoring the situation and working to optimize performance.
Affected services