Back to overview
Degraded

NWS API not updating

Jun 11 at 01:59pm CDT
Affected services
National Weather Service API

Resolved
Jun 17 at 07:08pm CDT

The issue has been resolved.

Updated
Jun 12 at 09:03am CDT

A ticket has been opened with the NWS for the degraded API.

Created
Jun 11 at 01:59pm CDT

The NWS API is not currently updating.